Problems

Plugin activation failed with fatal error

Plugin activation failed with fatal error If you get a fatal error like this: Parse error: syntax error, unexpected T_STRING in …wp-content/plugins/amaplug/includes/trait-amaplug-helper.php on line 20 Check you PHP-Version our plugin require at least PHP 5.4 or greater.